• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

office sp2 problem

C

cabmustang

Guest
#1
i'm having pretty much the same problem with sp2 that i had with sp1, can anyone help?

cabmustang
 

walkabout

OSNN Renegade
#2
Office sp2 has just about shot my system to bits and it does not come with an un-install function.... I'm just waiting for the official XP Pro SP1 1106 or whatever, then a rebuild and leave office sp2 on the shelf where it belongs. Just ms using us for guinee pigs again.
 
C

cabmustang

Guest
#4
"error 1328. error applying patch to file c:\config.msi\pt1d.tmp. it has been updated by other means." i haven't been able to install sp2 because of it. any help would be appreciated.
 
#6
This is error is caused by you not using a legit version of Office xp. So to solve the problem go to a store and buy a legit copy...
 
C

cabmustang

Guest
#8
i don't know if it's legit, i got it from my friend. and who knows where he got it from.
 
#9
Originally posted by cabmustang
i don't know if it's legit, i got it from my friend. and who knows where he got it from.
I find that a little hard to believe. A frking 9 year old can generally tell a pirated piece of software from an original. Are you really that stupid...or were you just hoping to bullsh*t the clueless people out there?
 
T

Tree4

Guest
#10
Lets give 'your friend' the benefit of the doubt here.
Lets assume he is incredibly rich and generous and wants to buy fully licenced copies of very expensive Windows OS and Applications and then give them away.

Please could I have their name and put in an order for MSDN Universal edition.

Thanks.
;)
 
C

cabmustang

Guest
#11
Heath3n, dont go talkin sh*t, the disc looked real, but maybe it was a disc from a computer show or something. they have illegit copy's, and mayby he or i didn't know.
 
C

cabmustang

Guest
#13
oh well. does anyone have roxio ez cd creator on there system? i'm having problems getting it to work even with the updates for windows xp. its saying the engine failed. can anyone help?
 
#14
I used to have problems with EasyCD Creator (came bundled with the burner), so I switched to Nero, and its been working flawlessly.
You could try updating your ASPI drivers too.
 
C

cabmustang

Guest
#15
i have nero also, but i'm having problems with it, i'm trying to burn a data cd but its saying the wrong "medium" is in the drive, but its the right medium. i'v tried quite a few different discs but it still doesn't work. any ideas on how to fix this?
 
C

cabmustang

Guest
#16
i don't know if this matters, but i also have XPsp1 installed, and thats when nero stopped working. just thought i'd mention it in case thats what it is.
 
#17
Originally posted by cabmustang
Heath3n, dont go talkin sh*t, the disc looked real, but maybe it was a disc from a computer show or something. they have illegit copy's, and mayby he or i didn't know.
If he bought it...he would know. I'm really thinking you are an idiot so I'll give you the benefit of the doubt.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies