NVIDIA stops at 60fps

L

loppdawg69

Guest
While playing counterstrike / day of defeat / half life the top fps i get is 60 no matter what resolution, lowest - highest. I have a geforce2 400 pro with 64 megs of ram. Windows XP pro. Any ideas...
 
S

SilverBack

Guest
XP defaults to having a 60Hz refresh rate while you are playing Opengl and D3D games. You also apparently have vsync enabled.
Vsync won't allow your frame rate to go above that 60Hz for it is matching it.
Go to your display properties, settings, advanced, Geforce 2 tab,
opengl then turn off vsync.
In order to turn off vsync in D3D you have to install coolbits, to access vsync on the second tab of D3D settings.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,484
Members
5,609
Latest member
aawemainu