nVIDIA Detonator drivers problems....

  • Thread starter JeremyT
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
J

JeremyT

Guest
I posted this in the Drivers forum also:

I use a Riva TnT2 video card and whenever I use ANY of nVIDIAS detonator drivers nothing will run. WinXP starts up, but whenever I run video tests my maching locks up when it trys to test DirectDraw. I've tried it on Diablo 2 and Unreal Tournament.

I use native XP drivers for it right now, but they don't have good OpenGL support which I need to run Return to Castle Wolfenstein.

Any help is appreciated greatly

-JeremyT
 

Electronic Punk

willalwaysbewithyou
Staff member
Political Access
Joined
2 Dec 2001
Messages
18,688
Try installing a different varierty of drivers, although I have never had any problems with any of the more popular detonators, the differences between them can be enormous.

Would recommend trying to get self-installing drivers - rather than the leaked "install em yourself" betas.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,597
Latest member
Mesapplis