• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Ntl help - lease time

A

aphexking58

Guest
#1
Please help.

I have NTL Broadband trouble. I have rang them about my problem. They say the fault is on my computer but I am unsure.

I only get a lease for an hr or up to 24 hrs, after that I will lose my connection. This is the problem

For example if I got an hour lease and I turned my computer on at 9am on the 23/11/02. It would say in local area conection status details.

Lease obtained 23/11/02 09:00
Lease expires 23/11/02 10:00

After this time I would have to re-boot my computer to be able to go on the internet.

This should not be happening as my friend with NTL broadband gets a 5 days lease, and its always changing so he never loses his connection. I have spent hours on the phone to ntl. They keep telling me different things to do. They say it is not at there end. I think it is. This has been happening since I got it in September.

First they said I have something wrong with my network card, so i changed the connection to the usb connection. Hvae been changing their views all the time.

Now they say its my firewall, what do you all think. What should i do. should i uninstall it and see if I still have the same problem. I am really thinking of leaving ntl.

Thanks

Rich.


:mad:
 
S

spectrum

Guest
#2
what sort of firewall are you using, is it block the dns servers. These are I.P Addresses 194.168.4.100 & 194.168.8.100
Have you checked that internet explorer (if you are using that) is set up to automatically detect dchp settings, also check in the network connections your internet protocol (TCP/IP) setting are both on automatic.
My lease only averages 1 day
 
#3
I hate to blame NTL but i keep having the same random problem...the lease date varies from a few hours sometimes it says a day but it ends up being 3 and when the lease expires bye bye my connection i tend to try repair but generally no luck so i reboot the modem and pc.....I have also tried eveything Nic/cables drivers....even reloaded windows removed all traces of firewall checked xp firewall is off....now i am used to it so it only annoys me for a few mins.

Even tried the crappy usb option (how that sucked)but still got the same problem.And have spent ages looking in the ntlhell forums for a answer.
 
J

jonocainuk

Guest
#4
i think its more an ntl problem than a computer problem... with ntl, who else is there to blame?? lol

have you tried going to the command prompt and typing

ipconfig /release

ipconfig /renew

that should gain another lease as im pretty sure thats what rebooting would do.

i know when ntl goes down, they say turn the pc off, turn the modem off (or digibox in my case), wait bout 30seconds and turn the modem/digibox back on, then turn the pc on when the online light is static on the modem/digibox and then it'll work ok. however, i have gone to command prompt in the past and typed "ipconfig /release" and turned the digibox off... waited a minute and turned it back on. when the online light was static, i typed "ipconfig /renew" and the modem then worked fine.


thats kinda what makes me think it isnt a problem your end, but rather one at their end... continually having to release and renew your IP can be incredibly annoying, but at least it might save you a moment while waiting for reboots or whatever. have you tried resetting the actual modem though (just to make sure it isnt something that can be fixed by a full modem reset?). Jus unplug it, wait bout 30secs -> 1min an turn it back on.

g/l
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies