• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

NTFS File system corrupt

Nismo83

OSNN AZN Addict
#1
I have an WIN 2k SP4 running on 1 workstation.

The problem i'm having is

the NTFS seems to be corrupted. i can boot into windows but i cannot access c:\ not even when i right click the drive to have a look at the properties. It just shows nothing so i suspect the file system is corrupted.

I have uses WIN2k SP4 CD for recovery process and here's are the things i do.

I fix MBR, CHKDSK /p, fixboot

but still the same problem.

Anyone knows how to solve it? this c:\ has valuable data inside. i can access d:\ no problem at all
 

BouncingSoul

Stranger Than Fiction
Political User
#2
I wouldn't think you could boot into Windows if your file system was corrupt. To me it sounds more like a rights issue. Are you logging in as a local admin? That really the only thing that springs to mind.
 

Nismo83

OSNN AZN Addict
#3
^^ tried both local and domain admin and i still cant access c:\

i would think that too that if the file system is corrupt then it wouldn't able to boot into windows but it does boot into windows.

anything got to do with mount?

i've too disconnect all network drive but the problem persists. But using recovery console, i can manage to peep inside c:\winnt\ <files> but not in windows itself.
 
#5
I'm thinking it's rights. Because if you can't get into the files and it boots, then there doesn't seem to be a corrupt file issue. Are you booting into a guest account?
 

Nismo83

OSNN AZN Addict
#6
fitz said:
You're not using EFS or anything funky like that are you?
1. i'm not using EFS. Actually, this workstation belongs to a client/officer at a BANK. The problem is that the workstation contain crucial data in C:\... No BACKUP was done by the officer... two thumbs up here!!

2. btw, if the user manage to use EFS in the c:\ i suppose we (admin | local | domain ) can access to it right? And that guy has administrative rights due to some software unable to work under user right.

3. Can EFS being use to C:\ partition? I cant view the partition size, disk space used and etc
 
Last edited:

Nismo83

OSNN AZN Addict
#7
i got this problem solved.

Refer to the screenshot


Apparently someone else uses his PC and set the security settings ( delete all user and they wont be able to access )

He deleted all the user except himself and that makes it when other user log on to the workstation arent able to see the c:\

Hope this helps one or two guys of you out there.

Up my point if this helps.
 

Attachments

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,017
Latest member
keithgonzaal