• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Norton Anti Virus

W

webby962

Guest
#1
Here is a dilema with Norton Antivirus 2002 as part of Norton Internet security.

My sytem is an AMD 900 on a K7A Raid mobo with 256 PC133 Ram.
Nvida Geforce 4 4400 Ti gfx
and a Creative Audigy Platium sound card. This is where the problem started.

I have just installed my sound card.
When I next looked at my antivirus in the sys tray it had a big red cross over it. When I opened it, it said "Auto protect" is off. So I went to settings, and enabled "Auto protect." How ever, I then got an error message.


Internet Explorer Script Error

Line 29
Char 5
Error Unspecified error
Code 0
URL: res://C:\PROGRA~1\NORTON~1
\AVOpts.dll/optionsbtm.htm

Do you want to continue running scripts on this page?



So I thought, unitstall Internet Security, reinstall and see what happens.
So I uninstall, and restart pc.
I install Internet Security (both firewall and antivirus) and restart.
It works!!!!
I restart again just to see!
It works....
I let the live update kick in, and dl the latest definitions etc...
Restart for settings to take effect..
No Auto Protect.
Error when I try to activte it.


Help! Any ideas.
I went to thier web site, but they have solutions for every error bar this one!!


Cheers :confused:
 
B

beatlesdb

Guest
#2
try uninstalling Norton Secutity and intalling Norton as a stand allone packeage - do all the up-dates and see what happens - I had lots of problems with norton Internet Security, found that Norton Antivirus and Zone Alarm a much better combo.
 
W

webby962

Guest
#3
Ok will give it ago, but it has worked perfectly for the last 6 months, with no problems.
 

Tabula Rasa

Stranger Than Kindness
Political User
#4
You can try running msconfig (Start->Run->Msconfig)
go to the startup tap and check if "Navagent" or "Navapp32" is checked if not try checking it.

Only try this if you know how to use ms-config!!!
and dont blame me if your computer stops working.
 
A

allan

Guest
#5
Just open Internet Options - Advanced Tab and put a check in Disable Script Debugging
 
W

webby962

Guest
#6
Ok, will try that, but won't that just disable the script debugging, still resulting in the auto protect not working but without a error notification, or will it allow the auto protect to work?
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies