no volume

#1
for some reason my sound is noy working. have turned up all volume controls on control panel and everywhere else but i still cant hear a thing! is there a solution to this?
 

kcnychief

█▄█ ▀█▄ █
Political User
#4
Kind of a long shot, but also possible the onboard audio controller has been disabled in the BIOS...

Is there a particular application you are not hearing audio from, or is it everything?

do you have the most recent audio drivers for your hardware?

is your device listed in device manager?

is there a volume dial on the front/side of your laptop? If this gets turned down, since it is a hardware solution it can over-ride any software settings.
 
#5
ok.. the full story, now that my dinner is cooking..

the toshiba laptop is about 1 year old. a few months ago i had to put all the vol controls in control panel to top volume to get it audible. i use the machine to plays dvds and plug it into my hifi using the earphone socket.

in the last week, the sound has gone completely for all applications, no windows sounds or anything.

how do i try the BIOS thing?
 

kcnychief

█▄█ ▀█▄ █
Political User
#6
Well, since you stated you cranked it up all the way, there is a chance you have exhausted your hardware and have blown the speakers.

BIOS probably isn't the issue, forgive me for suggesting it :)

I would check to see if your laptop has a dial on the side somewhere....
 
#7
well kcnychief.. i would forgive you almost anything!! there is a volume control on the front and it is now working.. i feel such a dork.. thanks so much..

by the way, i used troubleshooter which told me to reinstall the MS WINMM Audio Compatability Driver. so i deleted it and could not find it to reinstall.. now that the volume is working, should i worry???

thanks again, wisw one..

MB
 

Grandmaster

Electronica Addict
Political User
#11
Michael Bridgeland said:
well kcnychief.. i would forgive you almost anything!! there is a volume control on the front and it is now working.. i feel such a dork.. thanks so much..

by the way, i used troubleshooter which told me to reinstall the MS WINMM Audio Compatability Driver. so i deleted it and could not find it to reinstall.. now that the volume is working, should i worry???

thanks again, wisw one..

MB
I was going to mention something about volume control the laptop but I was running late for class. Volume issues usually are something simle :p
 

kcnychief

█▄█ ▀█▄ █
Political User
#13
If things are working fine, that's cool. Try re-installing it, see what happens?

I don't think it would revert to your original issue, unless during the driver install your cat walks over and nudges the volume dial ;)
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut