• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No Ping, Tracert, Ipconfig

#1
I guess I install some crappy program and it messed up some envir variables. I googled it a bit, but I am afraid I will really mess something up. Here is my path:

Code:
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C:\Program Files\Common Files\Adobe\AGL;C:\Program Files\QuickTime\QTSystem\;C:\Program Files\Videocharge Software\Watermark Master
The program I installed then uninstalled was that Watermark Master program. Can someone tell me what my new envir variable line should like without screwing up my whole computer? Thanks
 
#3
I guess I install some crappy program and it messed up some envir variables. I googled it a bit, but I am afraid I will really mess something up. Here is my path:

Code:
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C:\Program Files\Common Files\Adobe\AGL;C:\Program Files\QuickTime\QTSystem\;C:\Program Files\Videocharge Software\Watermark Master
The program I installed then uninstalled was that Watermark Master program. Can someone tell me what my new envir variable line should like without screwing up my whole computer? Thanks
Just change the Path entry in your System Variables to
Code:
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C:\Program Files\Common Files\Adobe\AGL;C:\Program Files\QuickTime\QTSystem\
That should do it!
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown