• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

no emulation found

Loco Kano

OSNN One Post Wonder
#1
Ok here’s the deal, I am trying to install an OS but when I go to boot from CD, I get a “no emulation found”. I have tried three different OS’s and I get the same error so I know it isn’t the CD’s. The funny thing is, it has happened to me once before on a different system but I don’t remember how I fixed it. I have done all the basic stuff like setting up BIOS for CD boot first, ext. I know it is a hardware thing I just cant remember what.



Thanks in advance guys….



Specs incase you need them

Asus A7V8X-X

AMD XP 2200

2x512 Crucial 2700

2x Maxtor 80GB@7200

ATI 9700NP
 

Loco Kano

OSNN One Post Wonder
#4
I tried with XP Pro, 2003, and Redhat 9.0. I know all discs work fine I have used them countless times. As for the rig, My A7N8X-D died on me so I had to replace it with a cheapy because I plan to upgrade to AMD64 in the near future(specs on first post). After I put the new MB in I am getting a lot of OS error's (as expected) but I am needing to throw a fresh image of XP on it. Like I said, I am almost certain it's a hardware setting somewhere because it has happened to me in the past, I just dont remember how I fixed it. Is it just me, or does it seem the more of a Geek we become the more we forget? lol
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies