• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

no connection please help

kev59

OSNN Senior Addict
#1
:( after trying to connect about 6 times but freeserve was engaged the connection failed and then when i re tried it can not find a connection no dail tone or any thing please please help i cannot use the internet
 

JJB6486

Retired Mod
Political User
#2
Well, first check and replace the phone cable going to the wall. Next check the jack by plugging a regular phone into the cable going into the modem and seeing if you get a dialtone. If you do not get a tone, its a problem with your lines. If you do get a tone, your modem is fried.

JJB6486
 

kev59

OSNN Senior Addict
#3
reply

if i use system restore i can get all my connections back but i don't want to as i have installed loads since the last restore:confused:
 

JJB6486

Retired Mod
Political User
#4
I'm not asking you to restore or reinstall Windows. I asked you to check the cables and make sure that the modem is not damaged. Did you check all your cables and the modem itself to make sure its not a hardware issue?

JJB6486
 

kev59

OSNN Senior Addict
#5
what i am saying is if i go back in time it works fine and i get a connection which says yhe modem etc is working not fried
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis