• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

no connection after uninstalling firewall..

#1
i just uninstalled sygate from my laptop.... now there's no internet connection ..... i tried installing sygate again and the connection comes back on..... then i disable firewall in sygate before i uninstall it.... there's no connection again....

anybody have any idea how to get rid of the firewall and still keep net connection? (before i re-install windows)
 
M

mafiafromrussia

Guest
#2
what version of xp you have? and what do you mean by no connection? you use dial up cable? dsl. any error messages?
 
#3
sorry i wasn't clear before... i'm using windows xp pro

i'm connecting through netgear router which connects to the net using cable modem

the problem is without the sygate firewall installed, i can't connect to the computers on my home network. i can't even find the router. the ip address for the network adapter is 169.x.x.x which i think is the internal address.
 
M

mafiafromrussia

Guest
#4
ok i think what could help
check so that in network connections in ethernet card that connects to the router , in properties >tcp/ip setting everything is set to auto detect. it not set it and try to reset. and router should be http://192.168.1.1 . that's what i have with my linsys
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies