• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

New via drivers

S

Santamanne

Guest
#1
Duh.. I got these strange white stripes around all windows and dropdown menus, when I installed those new via drivers.. duh :mad: Anyone got the same problem?

-Sand-
 
S

Santamanne

Guest
#3
Dunno, the installer doesn't tell anything about AGP drivers, but I installed all what I could.

-Sand-
 
#6
This is the first i've seen this problem announced. My suggestion is a system restore to before you loaded the drivers. Either that or make sure your video drivers are up-to-date.
 
J

jamjar

Guest
#7
via drivers

Hi there,can anyone tell me what the new 4in 1 drivers do ?i have the version 4in1 35 should i get the 36 versions ?
 
I

Ircsum

Guest
#8
I've had bad experiences with VIA 4-in-1 drivers. My advice to anyone thinking of installing them is - if you've got problems, they may help; if you haven't, you may soon have. :D

Ircsum.
 
Z

ZipTriX

Guest
#9
I had the white line appear in CS but now it is gone.

4 in 1 drivers 4.36
Geforce 3 drivers 23.11

What's the difference between 4.36 and 4.36a?

Also what does a PCI latency patch do and how do I know I need it?
 

Members online

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
bettyicrewsi