• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

New mobo and CPU

K

kevinr

Guest
#1
Question...

I just installed a new mobo and need help setting up the CD/HD...which should be the primary and secondary? I have my SCSI drive set up to boot, just cant figure out why the 40GB drive and both CD's arent showing up...
 

Taurus

hardware monkey
#2
put any hd's on the primary channel, and all cdroms on the secondary. it's not a good idea to mix hd's and cdrom's cuz it will slow down your hd.

make sure they are set up as master/slave and the masters are on the end of the cable (black) and the slaves are in the middle (grey).
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar