• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

networking xp to xp

P

polyprop

Guest
#1
can any body help me net work xp to xp i CAN'T do it AAAAAHHHHHH,ive put in my own ip address 192.168.0.1,xxx.xxx.0.2 do i have to fill the default gateway as well and the dns server if so what numbers do i put in,i tryed pinging but it did not work.
 
T

Tech-1

Guest
#2
yes, you have to list the default gateway...try using 255.255.255.0 ...
the DNS server you can list as your main server 192.168.0.1
Try that and see if it works,

What kind of network is it? Two compters on a x-over or hub?
 
D

dejav00

Guest
#7
...

What protocols are you using?

Also, do you know if the cable works?

It might have been damaged somehow.
 
P

polyprop

Guest
#8
i've used the wizard no luck,i am using tcp/ip,everything worked fine on my windows 98 setup,its a nightmare
 

Cosmin

Graphic Designer
#10
Having a similar problem but the difference is that i see the other computer ( not allways by ping ) but not in chat ( ICHAT ) . I must specify that i use the same protocol for internet too ( TCP/IP ) .
Anyone have a ideea what causes this ? :(
 
D

dejav00

Guest
#11
...

If your talking about online chat, it is because your PC's are sharing one IP address, so their not going to list themselves twice. I don't know what ICHAT is...
 

Cosmin

Graphic Designer
#12
No , i mean on a local network with a neighbour . We use as chat ICHAT , the only one we found that worked xp to xp ( & netmeeting sure ) . I see him in view network computers but in ICHAT not ! but the real dogg is that he can ... interesting but we cannot repair this .. any help ? :rolleyes:
 
T

Tech-1

Guest
#13
polyprop: if the cable seems to be good and the lights are on.....
try rebooting both machines......then run IPCONFIG on each and post results..
 

Cosmin

Graphic Designer
#14
Cable it's ok , i've tried also ping , works , also i can see him on my network places but not in chat ... i'll have nightmares with this :confused:
 
#15
Check that your built in XP firewall aint doing anything it shouldnt. Its in the advanced tab of your Network settings. Thats caught me out a few times.

Disable it and see it your connection works, then start enabling parts of it and see when it starts to fail again.
 
#17
I dont know of any "Tweaks" as such for the Firewall. Make sure that this is the problem first though. Just simply disable it. Then see if your program works.

If it does then you know where your problem is.

I would then re-enable the Firewall, and click on the setting button at the bottom of the screen.

Uncheck everything. And start systematically enabling each box one at a time. When your program stops working, then you'll know whats casuing it to die.

What you do then is up 2 u.....
 

Cosmin

Graphic Designer
#19
No luck , i quess i must install again network but it's ok if i use the same protocols as internet ( TCP / IP ) , maybe this is the problem
( i've forgot to tell you , uff , what programs to stop working ? )
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies