Networking Nightmare - Help!!!



Hi all:

Heres the problem:

I’ve got a simple home network that uses a netgear hub. I’ve got
Six computer hooked up, all sharing a DSL line via a Linksys
Router. Four computers are win2000 Pro, one win98, and one is
Win XP pro. All are communicating fine and happily sharing the DSL Line.

The problem is with the addition of the seventh - Win XP.
For the life of me I can not get it to join the network. I set it up
Exactly as the other win xp, but no luck. I’ve tried all the wizards
and even tried using the disk that one of the wizards has you make
to put in the other members of the network. Nothing works.
I even just did a fresh re-install with another WinXP disk and still no
Joining of my network. I HATE XP!!!!!

Any suggestions before I rip it out and install Win 2K?? My daughter
Really wants XP but I have just about given up.

Thanks for any suggestions in advance

Does the xp machine see the internet?...i would check that, if so then try turning off the internet connection firewall if its turned on that could be the problem.
No It does not see anything! Netbeui?

I wish XP had the good old netbeui! That usually fixes
these problems.

Any other thoughts?

Ping test results

Hi again:

Heres some ping results that were requested:

On the seventh/problem xp computer the ipconfig information was way out of wack, when compared to the other members of my WORKGROUP. The ip was and was labled (auto configuration Ip)? There was no gate, and the mask was (

The standard on my other network members is:
Ip:,, etc....

I could ping between all members of the network,
even the other computer running XP pinged fine.

The seventh/xp problem child: could not ping any members of the network. It COULD ping itself.

Hardware status: Nic card on 7th/xp problem child, is green, its also SOLID green where it connects to the hub.(all others are flashing green).

Just for the heck of it I changed the setting in TCP/IP and specified the correct ip/gate/and mask. I still could not ping to any of the other network members. Still could ping itself.

I also unhooked the Cat5 cable from the 7th/problem computer and put it in my note book computer. I was immediatle able to connect to the WORKGROUP.

I give up!!! any other suggestions? I have not been able to find netbuei nor the fire wall thing?

The IP you are listing for the XP box means that it is using DHCP, and is waiting for an address to be assigned (that is a self-assigned IP from the OS since no DHCP server was found). Manually configure the IP, subnet mask, and gateway on the XP box so it resides on the same network as rest.

Also, you really should use a subnet mask of since you aren't subnetting your network anyway. If you do this, apply this to all of your systems.
Another thing you might want to check is the, if you have a Ethernet 10/100 NIC, is the speed, most adapters are set to Auto, you might want to change it to match your other workstations. Just a thought.
Well 169.254.x.x ip is what a computer set to auto receive or Dhcp an ip address will get when it Can NOT find a dhcp server.

I would just staticallly assign it ip address 192.168.1.x where x is an unused number assign the subnet mask, which you should really change to and the gateway of, make sure to put in your primary and secondary DNS ip numbers, thus outta fix it.

AND outta curiosity im wondering if you have an 8 port hub where the last port can be a crossover port or standard and if you might have accidentally pushed the crossover button in and this computer isnt even linked to the hub? In either case if your ip address is Dhcp assigned from your router then your xp machine is not linked. Usually most routers by default are set for a client pool of 32 ips. I really think something little got overlooked.

Actually im betting that your Xp machine is not showing a link on your netgear hub...try changing the port or check that crossover button. =O hope ya get it goin
Well I'm no expert but I have a nat router setup tooand as pointed out its clear you are not getting an IP from the router dhcp. Your router should have a dhcp table you can inspect to see who it has allocated IPs to.

Normally the steady green light means the router sees the nic. (A flashing green light means data transfer in progress).

From what you have tested I would guess your nic may be faulty. Try swapping it with the xp pc which works.
I got it working!!!!!!!!!!!!!!!!!!

Thanks everyone for all the help. I still can't explain what happened but heres how I did it:

After trying all suggestions nothing worked. Finally I gave up and reinstalled windows 2000K. To my horror it would not connect to my network either! So out of despiration, I jumped the CMOS after popping the battery and reset to bios defaults. When it started up it connected !!!

So I had to see if Windows XP would work. I reinstalled XP and Wham............. it conected to the network on the first shot.

Can anyone explain this? As I mentioned, my daughter contracted the "I LOVE YOU" virus. Could this have done something??? Is it possible that this 2 year old Asus CUSL2 is dying on me?

Anyway, thats again for all the help.



Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Latest member