• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Network Vista Issues

Bman

OSNN Veteran Original
#1
I have 3 computers on a Network

2 Vista Systems
1 XP System

Both Vista systems can access the XP System, and the XP system can access both Vista Systems.

The 2 Vista systems can't seem to access each other. I have gone through the network settings area, its public, file sharing is on, everything is on. Whats the deal?
 

Bman

OSNN Veteran Original
#7
are they all on the same workgroup ?
I am pretty sure they are, will double check (wouldnt be able to see each other if we werent, right?)

Forgot to add, when either Vista system clicked on the other, it asks for username and password, but I never made it password protected, and the XP one dont have that?
 

Dark Atheist

Moderator
Staff member
Political User
#8
think that may be the issue not sure if vista allows blank passwords, didnt think any system did.

One thing you can do is make accounts on all 3 pcs with same username and password or

  1. Click System and Maintenance, Administrative Tools and then the Local Security Policy.
  2. Within the console, expand Local Policies.
  3. Click Security Options. The various security options are displayed in the details pane.
  4. Double click Accounts: Limit Local Account Use of Blank Passwords to Console Logon Only.
  5. Select the Disabled option
 

Johnny

.. Commodore ..
Political User
#12
I am pretty sure they are, will double check (wouldnt be able to see each other if we werent, right?)

Forgot to add, when either Vista system clicked on the other, it asks for username and password, but I never made it password protected, and the XP one dont have that?
If you are not under the same workgroup, you will be able to see other computers, but you won't be able to access them. With vista networks, you have to put the user name of the person you have on there. If you have it set to not accept passwords, you still have to put the user name ... For example, on mine; when I go get on my network, I have to put the username without a password. So, if you use bill as your computer username, you would put bill without the password. I don't know why it is like that, but for some reason it is ...

one more thing - What version of vista is it ?? I have ultimate ... so it may be different between each of them ...
 

Bman

OSNN Veteran Original
#13
1 Vista System is Ultimate and 1 is Home Edition

Let me try adding into the workgroup.

*edit

Here is the problem, stupid Vista changed things. Where do I find that XP place called "Network Setup Wizard"? The Network & Sharing Center has nothing like that?
 

Bman

OSNN Veteran Original
#15
Why do you give answers like that, it helps nothing.

I obviously can't find it, its not where it is in XP.

XP, Control Panel, Network Setup Wizard. That is not where it is in Vista, I don't even think it has it.

Now I searched Google, and they say its

Control Panel
Network and Internet
Network and Sharing Center

On the side hit, Setup a connection or network

But when I run that, its nothing like the XP version, and I can't seem to setup a network. I can connect to internet, some VPN crap, wireless and dialup, thats it.

*EDIT

I didnt find it the old way, but they are for sure on the same workgroup now. Yet the 2 Vista machines still need passwords.

*EDIT AGAIN

Well, it was way easier then I thought.

In Network & Sharing Center, under Sharing & Discovery

there is one section called "Password protected sharing", disable or enable there.

Now everything works, wow am I stupid for not seeing that.
 
Last edited:

Johnny

.. Commodore ..
Political User
#18
I was going to mention about the set up and connection center, bman, but thought you already had them set up ... Good that you got it fixed though ...
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,018
Latest member
dixoncarry