• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Network service login not working after registry cleaning

oreverb

OSNN Junior Addict
#1
I ran Advanced System Optimizer (www.systweak.com) program on my computer (WinXP pro). It found plenty of files and registry values that seemed to me they were useless so I let the program delete them.

After a while I tried to login to my network admin service, which uses cookies and CGI web-technology. I can't login anymore. If I try to login the login and password fields are just cleared, nothing else happens.

Maybe there is a file type (in registry) that the program cleared out of my system so that the login works no more? Is there something else that could have gone wrong? I've tried to reinstall IE (from windows\inf\ie.inf) but it still doesn't work. I'm afraid I have to reinstall WXP completely to restore full functionality. I hope someone has some tips to make the service work again without reinstall.
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge