Network Problem

Khayman

I'm sorry Hal...
Political User
Joined
Jan 6, 2002
Messages
5,518
#1
I am having issues with my small home network, a few days ago it started loseing connection to the internet (I have adsl to a modem/router connected to 2 computers). It turned out not to be the internet connection, but for some reason seemed to be losing connection to the router, or the network as a whole as i am unable to ping the router.
It is usaly ok for a few minutes after boot up but then just stops responding and i can't get anything on the network. Sometimes disabling the network then reenablling it works, but after a few mins again it goes dead. Clicking repair on the network has the same effect, although sometimes it displays the message (something like) "unable to renew IP address" at which point its unlikly anything short of a restart gets it going again.

Ihave the latest drivers for my nic (which is a d-link) and i have tried changing the nic as well. I have tried deleting the nic from device manager and reinstalling.
The IP's are automaticlay assigned and i have tried setting them static as well, but to no avail. This is really annoying as i really need to net to do my work, if anyone has any ideas, please let me know (formating is not an option at this point)
 

Nick

OSNN Lurker
Joined
Feb 10, 2004
Messages
147
#2
I had a similar problem with a Linksys router.

I found two issues which were contributing to the problem in the end. One was the eMule didn't like my NIC and was causing it to crash the connection to the router - I can't remember wether it was a realtek or sis NIC, but after swapping to the other NIC it helped a lot.

The other thing was to try different versions of firmware for the router. With the linksys router the latest firmware crashed after 5 seconds, the default firmware was locking up at random intervals, sometimes hours, sometimes days - eventually I found a version of the firmware that seemed to exist happily with the rest of my network.

I'd take a look on your routers website and see if it is a known issue and if there is a firmware update or other solution to resolve it.

Is it just happening on one machine or on all the machines connected to the router? Does it happen when certain programs are running? Does your router have an inbuilt modem or is it connecting to an external modem? If its an external modem, see if connecting one computer directly to it solves your problem, then at least you know it is the router. You could try connecting your NIC to another computer or device to see if the connection stayed up when connected to that, or if its just when its connected to the router.

I can't think of anytrhing else to try off the top of my head :c)
 

Khayman

I'm sorry Hal...
Political User
Joined
Jan 6, 2002
Messages
5,518
#3
I don't think its the router, the other machine on the network works just fine.
Also i can't use the renew ip address command
 
Joined
Feb 20, 2004
Messages
1,124
#4
Khay, it does sound a bit like the first thing Nick stated. I had a similar problem with overnet (eDonkey network) but the problem just POOF went away. Check the DHCP settings on the router.
 

Khayman

I'm sorry Hal...
Political User
Joined
Jan 6, 2002
Messages
5,518
#5
DCHP settings look fine, it was on, turned it of and set the ips manualy and still same problem, but the other machine connected to the router has no problems anyway.

I'm sure its some sort of file and or configuration problem, theres a few examples of a similar problem around, but not of the suggested fixes work
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,036
Messages
673,563
Members
89,037
Latest member
Samhicks