• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Network printer problem

J

jem

Guest
#1
I have a 98 PC with an Epson Colour 600 printer installed. I also have an XP PC with a Brother 1030 laser printer installed.

I have networked both machines and shared the printers. Both machines can share files OK.

The XP can print to the Epson on the 98 with no problems. However when I try to print to the Brother printer from the 98 machine it brings up a Brother HL1030 window on the XP machine saying "some settings may not be valid in this application" It will then only print the first two pages and stops with the Ready and Data lights lit. I then tried printing a test page from the XP machine to the Brother and it printed a page with part of the third page of my previous document and part of the test page.

Can anyone offer any ideas as to how to fix this?

The XP machine is using an XP driver for the Brother printer downloaded from Brother. This prints fine from the XP machine.
 

JJB6486

Retired Mod
Political User
#2
Check to make sure your XP drivers are up-to-date too. Even though it prints fine in XP, a driver update may still help the Network Printer Spooler

JJB6486
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar