network lags

ludlo

OSNN Addict
Joined
7 Dec 2001
Messages
96
at home, my computers are in a network through a d-link di804 router and it is pretty laggy. i cant transfer files in explorer or browse the other computer, it takes too long time! i click on a folder and about 20 second later it shows up. i also checked my router settings, but i cant see anything wrong.

what should i do?

thanks.
 

Zedric

NTFS Guru
Joined
12 Jan 2002
Messages
4,006
First off, it's most likely not the router since only the switch part of it is used on the internal network. But about what to do, I have no idea really. :)
 

ludlo

OSNN Addict
Joined
7 Dec 2001
Messages
96
once i deleted a register key that solved this, but i cant remeber wich it was :D lol..
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,014
Messages
673,490
Members
5,613
Latest member
robertwnielsenIA