network drives, samba

N

nmayotte

Guest
I was wondering if anyone has heard of any problems with an xp machine connecting to a server running samba under freebsd. For some reason it won't save the password when i try to set it up to automatically map a network drive at login. I do have the box checked to reconnect at login. But when i logout and log back in the little tips box pops up and says that it could not properly map the network drive. If i go into my computer\windows explorer and click on that network drive it'll come up with a login prompt. Is there something else i need to do to automatically get it to map the network drive at login?
 
L

Lactic.Acid

Guest
Sounds like it just doesn't work right, to state the obvious...I'd say don't even have it try to login automatically, just enter the password the first time you access the drive. Not a perfect solution, but it'll speed up your boot/login time a little.
/Lactic
 
1

11000

Guest
Is your username and password on the XP machine the same as your username and samba password on the BSD machine? As far as I know, they have to be identical to automatically log you in. I havn't had any problems mapping samba shares in XP, and having them mapped automatically.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,451
Members
5,597
Latest member
Mesapplis