• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

network drives, samba

N

nmayotte

Guest
#1
I was wondering if anyone has heard of any problems with an xp machine connecting to a server running samba under freebsd. For some reason it won't save the password when i try to set it up to automatically map a network drive at login. I do have the box checked to reconnect at login. But when i logout and log back in the little tips box pops up and says that it could not properly map the network drive. If i go into my computer\windows explorer and click on that network drive it'll come up with a login prompt. Is there something else i need to do to automatically get it to map the network drive at login?
 
L

Lactic.Acid

Guest
#2
Sounds like it just doesn't work right, to state the obvious...I'd say don't even have it try to login automatically, just enter the password the first time you access the drive. Not a perfect solution, but it'll speed up your boot/login time a little.
/Lactic
 
1

11000

Guest
#3
Is your username and password on the XP machine the same as your username and samba password on the BSD machine? As far as I know, they have to be identical to automatically log you in. I havn't had any problems mapping samba shares in XP, and having them mapped automatically.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis