Network causes XP to pause at statup

T

thornste

Guest
I have 2 network cards in my PC, one for my blueyonder broadband and the other for net sharing. The only thing is they cause XP to pause when it has got into windows, it will stop for about 2 - 3 mins then load messanger. At first I thought it was Norton antivirus 2002 because it loaded first, but formated and left it off. If i unplug all the network cable its fine.
Also during setup, when Xp sets the screen for me, it will pause on the please wait screen for about 3 - 5 mins, i think this is because of thr network as well.
Has anyone else seen this or got a work around.


Thanks ste
 
E

existenz

Guest
I have the same problem. My Norton's Anti-Virus will have an X on it, and it will wait 2 or 3 minutes for it to disappear and for my messenger to load up. It's fine if I don't turn on my modem, before Windows starts up....
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,064
Latest member
Plesuvius