• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

netowrk freezes

#1
when ever i restart a computer off my network my router jsut stops, there is no internet traffic and no network traffic, it still shows everyone still connected except for teh computer that shut down. i am using my onbord nic and set to 10/100 base i also have a linksys 10/100 bf series cat 5 router, has this happened to anyone before and if so what did they do to correct it, and oh yea i have all the latest drivers and i have the latest firm ware and all the windows updates and i have not tweakd my network yet. any ideas?
 
#2
try unpluggin everything and turnin off the router, leave for about 5 mins then plug all back in and turn on the router, then boot each machine connected one at a time. This has worked for my NetGear router
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix