• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Netgear RT314 Gateway Router...Need Help


Sleeping Legend

Ok so here is my problem...i was messing around in the managers interface changing around my router settings or trying to and trying to learn a little about it as well. I messed with one of the settings cant even remember whcih one now, something with static ip routing it may have been. But as it saved to rom, it booted me off the internet and now the router has been messed up ever since. I have tried everything...the best part is i went to Netgear site and looked stuff up there and says to press reset button and....there is NO reset button on my router, now i made sure i was lookin in right secetion and i was RT311/314 section so whatever either a typo or i have an unfinished router. I cant upgrade the settings to restart the memory in the router, i dont have the right pieces to plug into the manager port, but if i did, might i be able to reset all the settings i have and start from scratch? Any Ideas at all about how i could fix my problem? Thanks

Sleeping Legend

problem is i cant acces the router at all, i cant upload or upgrade anything, already tried all that....thanks for trying though appreciate it
Try this

How do I reset my password if I forgot it?

The only way to reset the password is to flash the configuration file (ROM file) within the router.You may find a copy of the configuration file on your CD that came with your router. It should be named romfile0.31x or you can download it from our website at http://www.netgear.com/support_main.asp.Be sure you place the romfile0 in a location that you can browse to. (e.g. C: emp).

You will need a standard straight RS232C 9-pin serial cable to connect to the router’s console port to a serial port on your PC (Normally COM 1or COM 2). (This cable is normally not included with your router)You will also need some type of Terminal Emulation software in the following steps it assumed you are using a Windows-based PC and the program HyperTerminal.

If you are using a Macintosh or other TE software you should be able to still accomplish these steps by making the necessary logical adjustments.

Open HyperTerminal (It comes with Windows; Start>Programs>Accessories>Communications)

At the Connection Description dialog box, enter a Name (it does not matter what you call it), Click OK.

At the Connect To dialog box be sure the last entry “Connect using” refers to the COM port on your PC that the router is connected to.

At next dialog box, Port Settings; set the following values:Bits per second: 9600bpsData bits: 8 data bitsParity: NoneStop bits: 1Flow control: Hardware.

Click OK6. Power off the router, then power it back on.

You will see “Press any key to enter debug mode within 3 seconds”, go ahead and press any key.

Type ""atur3"", press enter.

You will see “Starting XMODEM upload (CRC mode)”, go up to the Transfer Menu at the top of the HyperTerminal screen, select Send File.

When the Send File dialog box appears, change the Protocol to: Xmodem, browse for the romfile0 file, select it, click the open button, click on the send button, you will see start Xmodem upload.

After it is complete, close HyperTerminal and reboot the router.

The password which will now be set back to the default password; “1234”

You will then have to reconfigure the router for your ISP settings since the router is now set back to default.
Document ID: N100394.htm
Originally posted by GraLk
Makes me glad I got a Lynksys....
Oh I think you can do that with a Linksys too. All you need to do is mess around with stuff you don't know and set then wrong. I mean he could have set the internal IP of the router different and turned of DHCP for all we know. If he doesn't know the IP of the router he can't get to it.


Yeah but....

yeah, but with my Linksys, at least I HAVE a reset button, which if you read the first posts, he says he does not have. :)



Hey guys/gals...there IS a reset button on the router. It is one of those little hard to find ones where you have to insert the end of a pen/pencil......it will reset it to original settings. I have the RT311/4 (can't remember which) and I had to reset it long ago after a power outage.....

Re: Yeah but....

Originally posted by GraLk
yeah, but with my Linksys, at least I HAVE a reset button, which if you read the first posts, he says he does not have. :)

Aha. "It's all in the details."

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member