Netgear DG814 problems

sinnoc00

Mad as a Lorry
Joined
15 Nov 2002
Messages
31
I've just bought a new Netgear DG814 DSL modem/router and I'm having various problems.

For information : I'm running XP Prof with Norton Personal Firewall 2003 installed. I have an active 2Mbps ADSL connection through BulldogDSL (confirmed using my old Alcatel Speedtouch modem).

The first problem I have is that whenever I try to change anything in the router's configuration (eg Idle timeout, Port forwarding etc.), when I click Apply (it's all done through a web browser btw), instead of a confirmation all I get is a frame on the web page showing a list of fonts (e.g "courier new 10, Arial 10", etc etc.), and none of my settings are changed. The same thing happens if I try to run the Setup Wizard, or if I try to upgrade the firmware (it already has the latest firmware from July this year). I have managed to get it to keep my login details, so I can connect, but now I can't change anything !!! I've tried disabling my software firewall, but still no joy ! It's bleeding frustrating !!

This is actually the second DG814 I've had, after the first one had the same problem and I called up Netgear's helpdesk who told me to get it replaced as it was faulty (their words !!). But with the same thing happening to my new one, either I'm very unlucky, or it's something to do with the setup of my machine.

Also, when it does connect, it only stays connected for maybe 15 mins before dropping the connection, and then I have to power cycle the router to get it back.

I'm seriously thinking of ditching it and going back to my Speedtouch USB now as it's doing my head in !

Any help would be appreciated greatly !

Sam

PS. I'll post a screenshot of what I get later on today.
 

ming

OSNN Advanced
Joined
17 Jun 2003
Messages
4,252
Does the SpeedTouch modem handle connections above 800kbps?
I've got the DG814 but have no problems of your sort.
Maybe you should try it on another machine, say your friend's one to make sure where the fault lies. Get everything configured there before heading home to use it.

One other thing - the 15 mins connection drop is most probably due to overheating of the router. I had this problem a few months back and now it's working fine.
 

sinnoc00

Mad as a Lorry
Joined
15 Nov 2002
Messages
31
Thanks for your reply ming..

Yeah, the speedtouch modem handles speeds over 800kbps with no problems.

I did wonder about the overheating problem - how the hell can I make it any cooler though, other than getting a fan and keeping it blowing on it ?!?! My PCs in my bedroom, sitting on the floor as I don't have a desk, so the only place for the router is either on top of the PC or on the floor.

I might try it on a friend's machine, but I only reinstalled XP last week (formatted and installed), so can't really see it being that...
Might be worth a go though..

Any other ideas ??
 

ming

OSNN Advanced
Joined
17 Jun 2003
Messages
4,252
Ventilation is a problem with routers. The only thing I can think of is to put it somewhere where there is some sort of wind that can circulate the air just above the holes you can see at the top.
 

sinnoc00

Mad as a Lorry
Joined
15 Nov 2002
Messages
31
Here's the picture of the botched confirmation page when I try to apply any settings : DG814

Any ideas ?? I've tried installing Sun's Java runtime, but it doesn't look like java to me... Anyone ?
 

sinnoc00

Mad as a Lorry
Joined
15 Nov 2002
Messages
31
Cheers Enyo..

I've just done what you said about adding it to the Trusted Sites zone, then resetting the zone security to default, but still no joy I'm afraid - I still just get that bleeding list of fonts whenever I apply anything !!

Help !!
 

sinnoc00

Mad as a Lorry
Joined
15 Nov 2002
Messages
31
Yeah, it happens everytime I apply any configuration changes, such as changing the default password, upgrading firmware, setting up port forwarding, applying basic settings.. anything that involves it saving changes.

My firmware version is V4.8.1 July. 17, 2003 . I'm using IE6 SP2, but I've also tried Mozilla Firebird and it does exactly the same thing.

Any other ideas ? I'm about ready to jack it in and get my money back !!!
 

sinnoc00

Mad as a Lorry
Joined
15 Nov 2002
Messages
31
I think I've solved it !! It's my bleeding firewall screwing it up.. disabling it makes everything work properly with the router config.. Only thing is, I don't really want to be without a firewall... Any suggestions as to what to use with it (running Norton Personal Firewall 2003 at the mo) ? I don't believe being behind NAT is enough is it ?
 

ming

OSNN Advanced
Joined
17 Jun 2003
Messages
4,252
that's weird, i'm using the default settings on NIS2003 and everything works perfectly fine.
 

sinnoc00

Mad as a Lorry
Joined
15 Nov 2002
Messages
31
Just want to say a big thanks to Enyo for your Kerio tip - I've just got rid of Norton and installed Kerio and... it all works 100% !! You've saved me another trip to Tottenham Court Road (dammit !!) :p
 

sinnoc00

Mad as a Lorry
Joined
15 Nov 2002
Messages
31
By the way, in case you're interested, I sorted out the connection-dropping problem by reducing the MTU from 1483 to 1400. It now stays on permanently with no connection-drops !

Got there in the end (with a little help !) :D
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,425
Members
5,593
Latest member
moussa021