NetBios over TCP/IP grayed out!!!

C

CoreDragon

Guest
Okay, here's what's happening... In windows Xp, I can see the computers in my home network but I get an error message when I try to access a computer. In Windows 98/ME, I see my windows xp computer and I can access it's files with no problem.

I have tried to do everything but nothing worked. Then I heard somewhere that you have to enable NetBios over TCP/IP on the 98/ME machines. I did what they told me and I found that the "Enable NetBios over TCP/IP" checkbox was grayed out! How can I make it so I can ungray it and select that option?

If there are any other solution to solve this annoying problem, please tell me!

Thx!:D
 
W

waddy

Guest
I dont think you need Netbios

I use TCP/IP to network my machines 2K, XP, 98 and NT4

Im not sure i understand what you mean , but on the machine that says you cant access the file etc , make a user and password Logon using that on the other machine andf see if you can get access

Check you shares and permissons for the folders or drives
 
L

Lactic.Acid

Guest
An error message, eh? It's been nigh on eighty years since I seen one of them...back in 23, it was!

Sorry. What error? Perhaps it's not your networking protocols at all.
/L.A
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani