• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Nero Simulation Default

A

adamg

Guest
#1
Is there any way to stop Nero from automatically setting simulation mode when you try to burn a cd? like you go to cd - copy or something and it has all these options and simulation is always checked. I have an OEM version if that helps.
 

damnyank

I WILL NOT FORGET 911
#2
I believe there is a Burn Tab under the Write CD option where you can uncheck Simulation. If I remember the only time you might want to use simulation is if you are decompressing data before writting - such as burning an audio cd from an MP3.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge