• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Nero Problem,

#1
whenver I try to use Nero I get the following error. I have to use the image recorder (which does not work) How do I set permission to access the drives?
 

Reg

eXperienced!
#2
You would get this error if the username you are logging in with does not have at least Power User abilities on the local machine. If you are a restricted user, or an administrator and are getting that error, it means that your software can't read the registry to gain permission to write using the burner.

RUN --> REGEDT32

HKEY_LOCAL_MACHINE\SOFTWARE\AHEAD

Change the security permissions on that folder to allow full control to everyone.
 
#5
Originally posted by w0lv3rin3
Set Your User rights up higher or make an other account with admin rights
I am the admin on my system (first user after I formated). Any ideas on how I would set my user rights higher?
 

w0lv3rin3

The Source
Political User
#6
well

make a different account.

and when u do install windows XP, their are 2 users made on ur system

log in safe mode it will tell you

Adminstration and you!

Attachment: user.jpg
 
D

dmtuc10

Guest
#9
I had the same problem and found the solution on google,here it is 1.go to right click my computer-manage-removeable storage-
libraries-right click on the cdrw drive-properties-security-and make
sure you allow all rights {especially to the everyone group or users group}.

2.start-programs-administrative tools-{if you put them in the customize start menu settings- classic view,you can always switch back after}-local security settings-local policies-security options -in the right hand window there is a policy called Devices:
restrict cd-rom access to locally loged on users only double click and enable it.


enjoy!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!








]:) :)
 
D

dmtuc10

Guest
#11
hey buddy why don't you try out my reply it works !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:mad:
 
R

robin.munro

Guest
#13
dmtuc10 tried your way.....

It would seem that the only three of my drives is the on I am having problems with, it isn't mounted..... any ideas?
 
R

robin.munro

Guest
#14
Simple but it worked....

Nero could not see the drive and it wasn't mounted etc.

So all I did was go to Control Panel, system, hardware

Found the drive and Uninstalled it.

Then put in a disc and clicked the check for new plug and play devices.

It found it and Nero now sees it as Both a CD-R and a DVDR (which it is) and the system doesn't hand when I try and use the drive.

:D
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies