• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Need someone who knows regedit...

R

robin.munro

Guest
#1
I have managed to find an update for my CR-RW, however it fails every time saying that the auto-insert is still on.

The tweaks section told me to download TweakIU and disable it there but it still complains.....

Is there a registry setting anyone knows about that I can alter?

Thank, it would be a great help!
 

Hipster Doofus

Good grief Charlie Brown
#2
Found this

Is this what you are after:

"Turn Off Autoplay For CDs

Click Start , click Run , type regedit in the Open box, and then press ENTER.
Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
-To disable automatically running CD-ROMs, change the Autorun value to 0 (zero).
-To enable automatically running CD-ROMs, change the Autorun value to 1.
Restart your computer.
(NOTE : This method disables automatically running CD-ROMs.
If you want to disable automatically running CD-ROMs depending on the CD-ROM that you insert in the CD-ROM drive, you can press and hold down one of the SHIFT key while you insert the CD-ROM."
 
R

robin.munro

Guest
#3
Thanks...

I think it was lying to me! Went into safe mode and it fixed it's self straight away....

Way-hey my CD-burner works again!:D

Gonna store your reply though just incase I need to remember again!

:)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test