Need some serious help with abit AN7

Sinster

OSNN Senior Addict
Joined
8 Dec 2001
Messages
520
This is my problem. I purchased a Audigy2 sound card to replace my Audigy. So I installted the A2 card, installed the drivers and then I go to reboot and it hangs at the Windows Splash screen. I then go into safe mode and remove all the drivers with driver cleaner. Then start the whole thing over again. It does it again. Then I change pci slots and go through it over again, still nothing. I tried another pCI and still nothing. I do notice that it stalls out a the Driver portion of the installation. So I take it to my other Mobo (non nforce) and it install without a hitch. So I RMA the Sound card.. thinking maybe the sound card didn't like the mobo. So I just get my RMA A2 today, slap that bad boy in and it doesn't load up the drivers I reboot and it hangs at the Windows splash screen like my original. So I slap in my SBLive everything goes wells. I am able to boot into windows and get sound, I do this to all my empty PCI slots. No installation problems at all. I then do the same with my A1 card with a flawless installation. Then I go and slap my A2 card back in and it doesn't want to install. I do this after a reformat of my HDD. Does anyone have a clue of what could be causing this. Cause I took this card and installed on my other computers and it installed without a problem. Should I RMA My mobo? I also set everything back to default and tried and still no luck.
 

ming

OSNN Advanced
Joined
17 Jun 2003
Messages
4,252
It's possible that your mobo doesn't like Audigy2.

I remember I purchased a Gigabyte mobo for my gf and an internal modem. I couldn't get it to work so I took it back to the shop. The technician told me that the two were incompatible. This could be the same with your mobo and soundcard.

Check your mobo's website, see if they have any updates for your mobo.
 

Sinster

OSNN Senior Addict
Joined
8 Dec 2001
Messages
520
I have the latest BIOS updates. Also I have it working now.. but it shows up as an Audigy [9000] which if I am not mistaken that is an Audigy not an Audigy 2
 

LeeJend

OSNN Veteran Addict
Joined
25 Jan 2003
Messages
5,291
First answer the overclocking question. If it's overclcoked set it to normal and try again.

Second - Have you done a search of the Abit site and SB sites to see if there are posted compatibility issues? I remember hearing something about Audigy but can't remember if it had to do with the NF2 chipset.

Unlikely but I'll ask anyway - Is it possible the power supply is too small in the PC with the AN7 MB?
 
Joined
11 Mar 2004
Messages
3,454
im running same mobo and soundcard and it works fine.. odd since you rma's the soundcard i bet its your mobo somehow..
 

Sinster

OSNN Senior Addict
Joined
8 Dec 2001
Messages
520
I tried everything at default. I did a search on the Abit Forums and support. Why would my SBlive and Audigy work fine and install without a problem. But my Audigy 2 will not. Also sraycoz what does your card show up in your AudioHQ/Mixer?
I am assuming it will show "Audigy [D000]" something along those lines. Mine shows up as an Audigy 1 [Audigy 9000]

My Powersupply is an Antec Tru 430
 

Goatman

Ska Daddy
Joined
2 Dec 2001
Messages
676
Mine shows up as "Audigy 2 ZS [9000]"

I had some problems with it, I had to format and re-install windows.... that's on a Abit NF7-S Rev.2
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,401
Members
5,586
Latest member
PseudoKiller