Nascar 2002

S

stashlj

Guest
#1
I recently purchased a brand new HP computer with 1.6 ghz amd processor. Also bought the Nascar 2002 game with hopes of playing it right after setup.

I install the game, start it up, going thru all the introduction video. I select to drive a track. When it indicates its loading the track it reboots my machine. I then get a windows error message when starting up about some xml file that it wants to send to microsoft.

I've had no luck with the Sierra company thus far. Anyone have any ideas? I tried changing the compatibility mode to windows 98 and that didn't work either the game just hangs up then.
 
E

eGoalter

Guest
#3
update

update your video card drivers, xp s default vid drivers suck, nor do they have open gl support.....
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut