My personal hell.

Discussion in 'General Hardware' started by SlaPPiE, May 13, 2002.

  1. SlaPPiE

    SlaPPiE Guest


    This started about a week ago, when I realized my Plextor 24/10/40A wouldn't eject by use of the button, and during boot-up would just sit there with the light flashing constantly. I figured this might have been a problem with the circuit board on the burner or something, so currently I am still awaiting return authorization for replacement. Then immediately following that, a Windows file had gone corrupt and the machine couldn't boot. Well, I took out the non-working Plextor and replaced it with my older 8x4x32x HP burner. Hooked it up, made sure the jumper and cable settings were correct, but during the IDE devices detect, it wouldn't go any further. The machine would just sit there, with the activity LED constantly on. Then I set my Hitachi CD/DVD combo drive to the master, which had always been my slave, and booted Windows setup off of it. That worked fine, and Windows was installed, but inside of Windows, the drive was and still isn't detected. Windows just doesn't see that there is a CD drive there.

    Then, related or not, all drivers for my 128MB AOpen GeForce3 Ti200 wouldn't work. I tried all the way back to version 21.81 and all WHQL & non-WHQL versions in between then and the current. The system would just freeze on Windows startup.

    Can anyone diagnose what could be going on here? I'm not sure if this can all be traced back to one problem or if it could be a series of hardware defects. All cables are connected correctly, and jumpers are set the way they should be, I can guarantee that, as I have checked that 20 times over.

    Thanks in advance.
  2. Lonman

    Lonman Bleh!

    Many, many folks have had problems with the disappearing cdrom/cdrw/dvd drives. Usual course of action is to flash the bios to the latest revision, drive firmware updates, and making sure you have the newest driver package for your motherboard installed. There's also a registry tweak available that works for some folks and not for others. If the bios/firmware/driver route doesn't work then report back and I'll look for it again.

    I'm not sure what to suggest on the Ti200 issue. This might clear up with the bios and driver updates. I do have a suggestion. Working from a clean installation, before you attempt installing these drivers, get all the hotfixes installed that you need and set a restore point. I noticed at the driver download page that there's a 'Multimedia utility' that has liveupdate and such. You might try installing it first and see if that helps (might not even function w/o the drivers installed, but it's worth a shot). After you've got your clean restore point set, then install the drivers, if they fail and you bsod, use the restore point. I suggest that course of action because it will keep your registry clean from one attempt to the next.
  3. SlaPPiE

    SlaPPiE Guest

    Yeah, I forgot to mention that I've already tried AOpen's multimedia utility, and it can't detect it. It probably needs the drivers to function, and the only time I've ran it with drivers installed is when the installation didn't request a reboot, but it probably needed one to be able to read them.