My Cd Rom is ghetto?!?!

Discussion in 'General Hardware' started by Aileron, Aug 24, 2002.

  1. Aileron

    Aileron Guest

    Hey there. I just got home from vacation and I'm going to play some cd's and i open my computer and double click the cd rom icon to play and it comes up with an error saying" This file does not have a program associated with it for performing this action. Create an association in the Folder Options control panel" So basically all I did was double click the cd rom icon in my computer and that error came up. But if i right click and click open and double click the song i want, it works. And if i right click and click Explore and pick the song, it works. So the cd rom works but it won't start if i double click the icon. Just an annoying problem.

    Any help would be greatly appreciated:)

    BTW: I tried burnt cd's and original cds, and everything but it wont start from double clicking the icon

    Thanx Eric
  2. fubar121

    fubar121 Guest

    Is this a short cu you made to the cd drive?
    If so try to make it agian and see if that fixes it.
  3. Aileron

    Aileron Guest

    No, I didn't make any shortcuts or anything. But it's fixed now. I woke up and rebooted and now it works. I guess my cd rom really is ghetto cuz now it works all by itself. Anyways thanks for the reply. :)