My cd burner....

C

clitoxic

Guest
When i try to burn an image (iso) under nero rom, it does the simulation, testing and finally writing..however after its done 'writing' i go to my cd directory and nothing is there at all!! IT copied shit!! and when i try to reuse the cd again it says please insert a BLANK cd....what gives...i tried goin to the aspi help sites but they seem to be down.....can anyone help me? I have an LG CD-RW
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
have you tried burning different ISO's? if it did a full burn it wrote something to the disk, what you might consider doing is going into my computer, right clicking on the cd drive, goto properties, then goto hardware...select the drive the cd is in..hit porperties..then select volumes and then click populate and it will tell you if there are any sessions on the disk...if it says there is a session on there of however many megs, it means it's writing but something must be going wrong in the verifying..but if the info comes up as no sessions then nero is fubar and ya might want to reinstall

sorry I couldn't help more
 

Members online

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,393
Members
5,585
Latest member
LucyHennessy