MusicMatch 7.0

B

bulldog

Guest
I'm running Windows XP Pro formatted as NTFS.
I am set up as the system administrator and I have several local users added.
When MusicMatch Jukebox 5.0 is installed all users can use the program fine.
I've un-installed 5.0 and installed MusicMatch 7.0 as this version is supposed to support XP and has more features.
As an administrator I can use the program fine. The local users get a message when trying to open the program that they need to loggon with higher rights than they have to use it.
I've changed any link off to a folder that they have no rights to view with no effect.
I know the problem is to do with user rights but can't pin it down.
HELP!
 
G

geexer

Guest
Hi Bulldog,
if your local users right click mmjb in programs they can choose runas, select the administrator and supply the password,
mmjb will run.

or give everybody admin rights
hope this helps
 
B

bulldog

Guest
MusicMatch

I've found that if I give local users the 'Power Users' Rights they can use MusicMatch 7.0. Had to change the MMJB.EXE to no compatibility as it defaulted for them as compatible with Windows 98 - this then caused a 'cant find CDR.DLL file' error.
Now works OK but I'm sure there must be a better way of doing it and keeping them as standard local users.
 

XeoNoX

OSNN Senior Addict
Joined
3 Dec 2001
Messages
271
damn, i was using music match but then all of a sudden it started getting crashed i tried unistalling and everything, ive given up, i just use windows player
 
L

Led2112

Guest
Having a Problem with Music Match 2. My Problem was i couldnt install it after installing xp, I got an error saying the file Iwas tyring to install was missing (I think it was a Skin).I e-mailed support and this is what they told me to do.


In order to set the permissions for each user to use MusicMatch Jukebox, please do the following:

- Log in as an administrator on the local machine
- Select "Run" from the Windows Start menu
- In the Run dialog box, type "regedt32"
- Select the "HKEY_LOCAL_MACHINE on Local Machine" window
- In the "HKEY_LOCAL_MACHINE" window, double-click the Software folder
- Double-click the MusicMatch folder
- From the "File" menu, select "Permissions"
- In the "Permissions" dialog box, select the "Users (<machine name>\Users)" entry
- Under "Permissions", enable "Allow" for the "Full Control" entry
- Click "Apply," then "OK" and close the Registry Editor


Hope it helps you !
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,392
Members
5,585
Latest member
LucyHennessy