MUI cache problem

winkle1

OSNN One Post Wonder
Joined
16 Mar 2009
Messages
1
I am at my wits end with this problem and trying to avoid formatting my hard drive.

When I am trying to download/updates from the internet I save them onto my desktop and then run it. This is when I get "The resource loader cache does not have loaded mui entry", so I am unable to run the download or updates.

I have also tried running it straight from the internet but get the same message. Also unable to run any of the pc/scan checks from the internet, and not able to run "regedit" - same message comes up.

Has anybody got any ideas please.
 

Dark Atheist

OSNN Veteran Addict
Political Access
Joined
8 Apr 2003
Messages
6,376
if you have Norton uninstall it, and turn off uac - reboot the pc, and right click on the file and select run as administrator.

Norton is known for being a complete tit and interfering in things it shouldn't
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
62,000
Messages
673,425
Members
5,593
Latest member
moussa021