MSI motherboard...

M

MiseryQ

Guest
I have a K7T Turbo II board... It's much like the older turbos and Pro2(A)...

I can not get the FSB above 112mhz even with the cpu unlocked. Above 112mhz it goes back to deafult 1400mhz...

With watercooling I running at 35c and 1570mhz... I had it up to 1610 once with no problems so I know it'll do it...

Anybody with one of these boards know a solution?!?
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,398
Members
5,586
Latest member
PseudoKiller