Mpeg/Avi Video File Problem

J

JoshuaML

Guest
Question

I have recently been having an issue with any type of video file i try to play. When playing, if i decide to fast forward, the video speed will increase to where its playing like 4 seconds of video everyone second. And the audio gets screwed up and the video just looks wrong. Has anyone else had a problem like this or know what I might do to fix it? Thanks for your help
 

Howling Wolf

We did not deserve this !
Joined
11 Dec 2001
Messages
1,243
Are you using Windows Media Player 8 ? If so, try uninstalling and reinstalling it... Hem... I don't really know if it is possible and how... maybe the same as for Messenger by removing the 'hide' option, or by uninstalling a Windows component... I hope someone else will give you more details than I do !
Did yo try using another player ?
 

phishhead

OSNN Senior Addict
Joined
6 Jan 2004
Messages
422
i personally use gdivx player with the kristal codec works like a charm for all formats...nice, clean and smooth :D
 
O

Ollis

Guest
I`m using Divx 4 codec and thats working just fine for me...
Maybee you should try it..
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris