Mp3 Troubles

P

phazed_4u

Guest
Ok, well i'm not sure if i was ignorant, and missed a similar post elsewhere - i couldn't find one.

My mp3's are skipping... ha and no they weren't ripped from scratched cds... they worked fine, just fine on my 500mhz under win98, but for some reason, in winamp AND windows media player, my mp3's stutter, if not stop altogether, usually after about 5 minutes of play...

I can't work it out... i tried upping the priority in the task manager as well as winamp, but to no avail, needless to say that shouldn't be necessary on a 1.4ghz system...

any suggestions / remedies would be sweetly appreciated!
 
M

max

Guest
I have to ask what soundcard have you got ?

have you installed the latest drivers ?
 
P

phazed_4u

Guest
just an onboard soundcard, and yeh, latest drivers, but it's not the card, owing to the fact i get excellent quality in gameplay...
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,007
Messages
673,466
Members
5,598
Latest member
Larry Chris