mouse problems in QUAKE2

M

manjaX

Guest
Hy,
plz help me
I love play quake2 but whatever i do, the mouse acseleration is enable! is it a bug ? how to disable mouse acseleration in quake2

thanks
 
E

existenz

Guest
I don't have much experience with mouse acceleration. (Cuz i did my fixes to Counter-Strike right from the beginning ;)) So i know what it feels like to play with mouse acceleration. Anyone explain to me?
 
A

As0K

Guest
well...try this i posted earlier..

1. Just set mousespeed to normal and uncheck the pointer precision on pointer-settings (or what it's called).
2. Then install latest logitech mouseware from logitech.com.
3. Restart and then set mouse accel to NONE from the mouse-settings if it isnt.

4. Finally in Quake2 type: m_filter 0

This worked as normal for me.
If you turn m_filter 1 again the sucky accel is back...
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,480
Members
5,607
Latest member
Akinerb