MOuse not working at startup

Mubbers

Shoot!
Political User
#1
On my new build PC (ASUS Striker Extreme) the mouse occasionally does not come on at startup.

This can simply be rectified by unplugging the mouse and plugging it in again. But this is of course annoying.

Anyone got any idea why this happens?

Appreciated!
 

Perris Calderon

Administrator
Staff member
Political User
#2
On my new build PC (ASUS Striker Extreme) the mouse occasionally does not come on at startup.

This can simply be rectified by unplugging the mouse and plugging it in again. But this is of course annoying.

Anyone got any idea why this happens?

Appreciated!
tried uninstalling the driver and reinstalling?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut