Mohaa

A

Adawa Kisai

Guest
pretty sure they're both cpu, both show up on the little task bar dealy as cpu. I don't remember for sure though. I'm definately going to have to spend some time and get the mbm set up properly though. As far as the bios goes, the Tyan really limits the amount of fiddling you can do. Pretty basic stuff.
 
A

Adawa Kisai

Guest
Got the mbm set up. 44/46 both cpu, 38 mobo. Don't know wtf i had going on there before. Looks like i picked the wrong week to quit sniffing glue.
 
T

twist

Guest
i was having the same proplem, read it was a power problem on some amdmotherboard site. pumped the voltage to my agp slot up in my bios and moved my ram too 1-3 instead of 1-2.
haven't crashed since.
hope that will help you out.
 
A

Adawa Kisai

Guest
I've been fiddling with the ram slots too. 1 and 3 seem to be agreeable on mine too. How'd you pump up the voltage? I can't seem to find the right place for that setting, of course it may just be that I'm a dumbass.
 
T

twist

Guest
hmm in my bios somewhere. just look around, the default is 1.5v i think, i pumped mine up to 1.8
 
C

chrono

Guest
I had many errors screens and problems with the nvidea 23.11, but I installed the 23.12 and everything is perfect now.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,593
Latest member
moussa021