mirc timeout errors..

E

eminem910

Guest
#1
whenever i load up mirc (doesnt matter what server).i get this error after a few minutes: [10053] Software caused connection abort and i have no idea how to fix it....its a big problem for me cuz i always go on irc, its a huge inconvience....i used to run winme with no problems..my setup is a linksys 4 port router..with a linksys 10/100 nic card....
 
T

TechSupport

Guest
#3
Originally posted by eminem910
i used to run winme with no problems
winXPman - he said he USED to run winme... not he does run it

eminem910: is it a regular occurance? i.e. does it happen everytime you use IRC after a few minutes? I use IRC a lot myself, and I do sometimes get those kind of errors myself... I always have done to be honest. Have you tried a different IRC client? I remember trying X-Chat on linux and never getting that error... could be something to do with using linux, or it could be something to do with the client.

do you have identD on or off??
if you dont have it on, try mapping it in the linksys router to your IP (its port 113) and then turn it on on IRC. While I think more about it, I dont remember getting this error since upgrading to a BEFSR41 linksys router myself so it might be worth giving it a try. If it doesnt solve it, just delete the port map and turn identD off (unless you want it left on - I find IRC loads much quicker with it on)
 
E

eminem910

Guest
#4
man...i hate this.the main reason i upgraded to winxp..was i kept getting this blue screen of death..when i was d/l files... i own a befsr41 4 port router as well..i did update the firmware with millenium..now i cant even log on my router through winxp.... (this is starting to get like a bigger ****storm then winme)..and when i tried to d/l a winxp firmware from linksys website..it wouldnt allow me...i recently installed winxp last night...really need some help
 

SPeedY_B

I may actually be insane.
#5
I remember trying X-Chat on linux
It's available for windows too, i use it every day and have never experienced any problem, i used to use mIRC and get those crappy "software caused blah blah" errors too. X-Chat has never failed me yet tho.
 
E

eminem910

Guest
#8
i got a timeout for x-chat too....i just updated my linksys router firmware to an xp version..(before it was a winme version)...but i cant access my router settings via this pc...it says:
This server could not verify that you are authorized to access. Either you supplied the wrong credentials(e.g., bad password), or your browser doesn't understand how to supply the credentials required.

how can i fix this?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel