Microsoft Wireless IntelliMouse Explorer

E

emmie-chan

Guest
Problem: Upon turning on the computer, it freezes if the mouse is plugged in (it's a USB mouse thingie).

BUT: If merely restarting the computer and it's plugged in, everything works fine.

SO: What's the deal? It did the same thing when I was running WinME, so I'm pretty sure it's not an XP problem. :(

It sucks having to unplug the thing every time I turn on my computer. Unlike a lot of other people, I don't like leaving my computer on 24/7. I get a lot of complaining and nagging from my parents. Pooh.
 

MdSalih

The Boss
Joined
Dec 2, 2001
Messages
1,730
You got the intelli USB drivers 4.1 ? Do you plug any other USB devices into the computer... do they work ? Have you tried the mouse on a different computer?

MdSalih

P.S. If all else fails try getting a adapter to convert usb into PS2... put adapter in PS2 slot and USB into the adapter... c if it works...
 
E

emmie-chan

Guest
(1) No - I just have the CD that came with the mouse. I think that it's 4.0. Where do I get 4.1? I was only able to come up with 4.01, which is the same thing as I've got already, I think.

(2) As far as I know, my mouse is the only USB device plugged into the computer.

(3) No, I haven't tried the mouse on another computer because my computer is the only one that's even relatively new. The other ones in my house are from, like, eons ago (133 and 300 mhz).

(4) As for the adapter thingie...um, well, where would I start on that?? I'm quite illiterate when it comes to these computer problems (that's why I'm always asking for help instead of giving it! :(

Thanks for your help so far, though!
 
S

Speed4Ever

Guest
Try pluggin in another mouse if possible, and see if it works.

You might have a bad connection at the base of the mouse and the cord.
 
E

emmie-chan

Guest
Hmm... I guess I could try that, too. It'll mean swiping my friend's mouse to do so! haha It's okay, though. I bought that one, too. :p
 
S

Speed4Ever

Guest
The only reason I mentioned it, was because I had the same problem. MS replaced it free though, so you might try that :D

I cant remember the 1800 #, but if I see it I'll post it here.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,064
Latest member
Plesuvius