• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

microsoft sucks!

M

mavis

Guest
#1
no, I actually don't think microsoft sucks (obviously - I went out and dropped $200 for XP Pro upgrade on Oct 25 and $40 for Plus, two weeks later!), I just wanted as many people as possible to read this post, because nobody anywhere seems to have any ideas! :) sorry for the 'microsoft sucks' false alarm!!
--------------------------------------

OK I hope someone can help me with this, because I have run out of ideas!

When you are trying to download something off the internet, and you click the link, usually a window pops up "File Download," and then another window: ""Save file as" - or something like that, right?

Well, it works this way for me, except for zip files. You know the little check box "Always ask when downloading this kind of file?" - well, I unchecked it one time by mistake (when I was downloading a zip file) and ever since, I have to right click, then "save target as" to get the stupid download dialog box. Otherwise, if I just click on the link like normal, the content of the zip are simply displayed in a new folder window. This would be cool, I guess, except that it takes longer (it has to be downloaded completely for the contents to be displayed) and while it's downloading there is no status bar, etc...

This problem only happens when I am using my profile... My main admin acc't and my girlfriend's acc't work normally. I have tried resetting all IE options, and have also used TweakUI, X-teq X-systems setup, and one other (can't remember whcih) UI tweak - nothing. There seems to be no way to reset IE's behavior for downloading specific file types...???

Here is one solution: I create a new user acc't and then move ALL my stuff over there, and then delete my current account... would that work? Also, how much of a pain in the ass is it to move everything over? (I customize EVERYTHING, EXTENSIVELY) :)

thanks for any help anyone can offer! - sorry again for the false alarm... I somehow feel like the boy who cried wolf... :)
mavis
 
W

waddy

Guest
#2
hmmm ive never had that problem before ..

but if you go to tools >> internet options >> Security tab >> Custom level...

Scroll down a bit in there and you will see "Downloads" enable both them boxes

if that doesnt help

tools >> internet options >> Advanced >> restore defaults

i cant seem to find the exact area for the Save box for some reason at the moment , must be the 5 beers I have had ...

hope that helps
 
M

mavis

Guest
#3
thanks for the tip!!

however, i've already tried both things... :)

Any other ideas (maybe a registry string...) ?

thanks again / mavis
 
A

Alv

Guest
#4
Windows Explorer -> Tools -> Folder Options -> File Types -> Zip -> Advanced (On Bottom Right) -> Tick Confirm Open After Download

Done :)
 
M

mavis

Guest
#5
OMG!!!

THANK YOU ALV!!!!!!!!!!

You don't even understand how much your post ROCKS!!! This zip thing has been PISSING me off for more than one month!!! lol I've posted it several times on several boards, but never found any solutions.

Thank you so much!
mavis


ps i have no way of paying you back, except this: if you like to customize windows (icons, cursors, etc) check out this Alecstaar thread, and the links I posted toward the end (as well as his original link)... thanks again!!!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown