Microsoft outlook

brocher

OSNN Senior Addict
#1
I am using outlook for a mail client, i have 2 profiles on it. I have broadband, but the annoying thing is that when i SWITCH user it asks( youare already connected to the internet do you want to use this connection). This is annoying as once you click yes it asks you to select (AGAIN) which user. Is there a way that i can just select change user and miss out the connection bit.
 
P

PseudoKiller

Guest
#4
dont worry it is a simple config ... some check box under Tools > Options > Connections tab > uncheck Ask Before Switching Dialup Connections or if that isnt check look below that where it says Internet Connection Settings and click Change now make sure you have a bullet where it says Never Dial a Connection... there is one other place to check if those 2 dont work...
In OE click Tools then click Accounts the click the Mail tab (if not already selected) and double click on your email settings ... click the Connection tab and uncheck the box there...
By default OE will use IE's connection settings. Check this for both accounts (I am assuming you have 2, one for each profile)
See if that helps.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut