Microsoft Outlook Blocked Message


OSNN Senior Addict
Hi. I am using Microsoft Outlook 2002 and it has this feature of blocking EXE files automatically. How can I disable it? Thanks.


OSNN Advanced
I'm not sure about this, but maybe you should try to add the trusted email addresses in to the safe list - that way whenever you receive emails from that person, it'll load up all the pictures and html codes (and maybe allow you to download .exe files).

Shamus MacNoob

OSNN Veteran Addict
Political User
  1. Run Regedit, and go to this key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Security (change 10.0 to 9.0 for Outlook 2000 SP3 or to 11.0 for Outlook 2003)
  2. Under that key, add a new string value named Level1Remove.
  3. For the value for Level1Remove, enter a semicolon-delimited list of file extensions. For example, entering this:


    would unblock Microsoft Access files and Internet shortcuts. Note that the use of a leading dot was not previously required, however, new security patches may require it. If you are using "mdb;url" format and extensions are blocked, add a dot to each extension. Note also that there is not a space between extensions.


Woah.. I'm still here?
Staff member
Political User
I'm assuming that you are not running with an Exchange server and/or don't have access rights to create a root Public Folders in your Exchange server. If you are running on an Exchange server and have the ability to create public folders, let me know because there is a different (and, in my opinion) and better way to accomplish this in an Exchange server environment.

Registry Modification at it's finest.. standard disclaimer: Make a backup of the registry keys in question before changing..

The Microsoft KB Article seems to have gone missing for Outlook 2002.. but it used to be under KB article 290497..

Well, the steps, as I remember them are:
Browse to the regkey:

Find the value:

If the Level1Remove Value does not exist, Add it as a String value

Modify the Level1Remove value to include the extentions you want to allow. (ie: to allow .exe files, type in ".exe" - w/o the quotes). Multiple file types are seperated with a semi-colon (or a ";" - again w/o the quotes if you don't know what a semi-colon is) :)

Restart your computer to make sure you didn't break anything too badly and you should be good to go.

edit: DOH! Spent too much time writing mine and got beat!

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member