Microsoft Office Outlook 2003 + Adobe Acrobat 6.0


Bow Down to the King
Political User
Does anyone know how to turn off the toolbar "Attach as Adobe PDF" (see attached image)? I have attempted to uncheck the box for the toolbar to load and I have even deleted the toolbar (Tools, Customize) but it reloads and reappears on its own.

I am using Word to edit/type my emails (Tools, Options, Mail Format) and I have attempted to disable the PDFMaker.DOT template from loading on startup with Word but this seems to have no affect on the Attach as Adobe PDF button/toolbar.

I was unable to find any thing on the Adobe support site or on Google.

Thank you in advance.
Last edited:

Perris Calderon

Staff member
Political User

great to see you man.

I don't use either of those programs, so I can't help

but I think I'm going to start using word

anyway, great to see you. you remember making that shutdown dialuge thingy?...I forgot how we finally did still have that info?


I'm sorry Hal...
Folding Team
Political User
I use both of those programs, but i don't have that option in my email messages. nor can i find any where to turn it on/off

is there anything in the word startup folder ? C:\Documents and Settings\USER NAME\Application Data\Microsoft\Word\STARTUP

also i found this
After you installed Adobe Acrobat 6 you find that you have a new button on the New Mail toolbar in Outlook and even if you remove it it comes back.

Start the Registry Editor (go to Start, Run and type Regedt32). Find the key HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook\. Find the REG_DWORD value LoadBehavior. The value is set to 3 =the button is visible in the Outlook toolbar. Set the value to 0 =the button will not show in the toolbar the next time you want to send an e-mail. You can always reset the value to 3 if you want the button to reappear in the toolbar.


Bow Down to the King
Political User
Hey Perris. How are you? When I get home from work I will look for the shutdown dialog information (I have it some where).

Khayman, thank you very much. THat did the trick. Thanks again.


OSNN One Post Wonder
fix for attach as adobe

I too ran into this problem and it was of great annoyance because of the placement and it also caused this warning to appear every time I launched an email:
Warning "A program is trying to access e-mail addresses..." occurs in Outlook when you create a new message (Acrobat 6.x)

I tried the Adobe site and found this link, but Adobe didn't tell us how to remove it from appearing:

The solution is to search for PDFMOutlook.dll on your machine. It's probably located here:

C:\Program Files\Adobe\Acrobat 6.0\PDFMaker\Mail\Outlook

Once you find it rename it PDFMOutlook.dllold and your problem is solved.:)