• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

MGS 2 n gta vice PC Probs

#1
Hi all

I Recently Brought Metal gear solid 2 for the pc n i had a error instaling it, it got to 57% then stoped sayin fiule uncopyable or something, anyway that was the 7.3 gb install version, i then tried the "Small" one which was only 4gb it installed wit no probs.
When i was playin the game i notice the light effects lookd CRap n so i went lookin 4 a patch, i ended up downloading the ATI PAtch 4 it even tho i hav n nivida card, anyway it made the lights n stuff look better. However a problem is still there, in the codec i cannot see anyfaces! when otacan talks all i can see is glasses no face @ all an same 4 everysingle character, this problem was there even b4 the ait patch. is it becos its not rendereing it? cos if so then i got kinda the same problem wit vice city for pc sumtimes im goin that fast in a car the graphics r not gettin rendered for example i hit an invisible wall which a couple o secs later gets rendered to a wall lol, i hav the unooficail gta vice city patch as i had clippin probs at the begining. wats goin on wit um both?

Pls Help.

Me Personally think its the 44.03 drivers which i hav cos it kinda does the same on renegade but only wen u minimize then restore the game.

Thanx

Ste_W
 

Teddy

Boogie Nights...!
#2
"i ended up downloading the ATI PAtch 4 it even tho i hav n nivida card"

I'd imagine this has something to do with it. Why would you download an ATi patch without an ATi card??? Strange.

Out of interest what card do you actually have?
 
#3
i got the ati patch to fix the lighting problems i had, n the patch did, and i had the codec problem b4 the ati patch.

I hav an Nvidia Geforce fx 5800 Ultra
 
F

Flatbeat_Eddy

Guest
#6
Its your drivers silly, go back to an earlier Nvidia driver or try a newer one.

DONT EVER use an ATI patch for an Nvidia card you dumb if you do :p
 
#7
alrdy tried ealier drivers, the problem is there just not as much, i also uninstalled the ati patch , wen i do that i hav no reflections, blurred textures, n very static looking lights, where as wit the ati patch things look awsome.
 
X

xinside

Guest
#9
I had the same problem with gta3.. turn on frame limiter. thats what was wrong with mine. I turned my frame limiter off and it was going to fast i guess? dunno. Just fixed that problem when I turned it back on.
 
F

Flatbeat_Eddy

Guest
#10
bloody hell nobody ever listens do they,, RUN GTA3 under WIN98 compatibilty if you have windows XP, this way you have no need to use Frame limiter.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies