menu pop up too fast

P

painbird

Guest
#1
how do you slow down the menus? by that i mean, the start menu, the favorites menu. they are coming up instantly and i like about a second delay. how do i change this?
 
#2
Start>Run>regedit
Navigate to: HKEY_CURRENT_USER\Control Panel\Desktop.

Now, find the "MenuShowDelay" key, double click it, and change the value data.
400 is the defalt, 0 is no delay.
 

j79zlr

Glaanies script monkey
Political User
#4
It might, do you have an nVidia gfx card, there is some service that the drivers install that can screw with those settings.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,975
Messages
673,316
Members
89,017
Latest member
Rowdanger